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Peter Faulks –  Photoshop 


	Title or Task: 

	Photoshop 

	Description:
	Using the selection tools select various elements from the following files

	Files Required
	

	Suitable for Classes:
	Multimedia, Small Business, Applied Information Technology Certificate II

	Area:


	Technology & Enterprise (ICT)

	Teacher: 

	Mr Peter Faulks

	Timeline 

	2 lessons (this lesson requires 2 sessions)

	Date Due:

	In class

	Task Brief:
	This session requires some skill in using the mouse and various selection tools, it is used to take students through some basic aspects of Photoshop. It was based on Photoshop CS3 so some variations will occur if using other versions. It is rated easy and should give students confidence in starting Photoshop

	Development or Outcomes:
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Items highlighted in yellow are tasks for you to complete

Items in Blue italics are help tips

These pages are designed to show you how to use software packages; various software updates may have taken place so some pages will not apply to versions other than those listed here. In some cases data files may be required.

Copy these images to your folder or download the Photoshop_Images.zip
At the end of this document are some help pages that revise some of the tool functions
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Creating a Simple Valentine’s Day e-Card
Posted in Design on January 27, 2008 – 1:39 pm by Gabriel



Alright folks, first tutorial here. We’re going to create a simple Valentine’s Day e-card for your special someone - as a plan B, just in case you forget that present. In the process, you will learn how to create a brush of your own and edit some of its more advanced settings.

Besides your own “heart” brush, we’re going to use some starry brushes (download them here) and a stock image for the background. Good and more importantly, free stock images can be found at sxc. Now that we’ve got that out of the way, let’s begin.

Step 1

Create a new document. It can be any size really, depending on the size you want the e-card to be. I made it 800x600. Create a new layer and name it “Background”. Select #ff0000 as your foreground color and press Alt+Backspace to fill it up.
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Step 2

Create a new layer and fill it with the color #330000. Name this layer “Radial Gradient”. Add a Layer Mask to it, then select the mask itself in the Layers window. Select the Gradient Tool and select Radial gradient. Press the D key to make sure you have Black and White as your foreground and background colors and draw a straight gradient line at 90° holding Shift, starting from the middle of the document all the way to the edge. If you have to, draw it even beyond the edge for a lighter effect. Play with this until you get it right.
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Step 3

We’re going to create a vignette effect and texturize our background.

Create new layer (Ctrl+Shift+N) and fill it up with Black #000000. Name this layer “Vignette”. Grab the [image: image6.png]


Rectangular Marquee tool and draw a rectangle in the very center of your black layer. Make sure your rectangle is at about the same distance from all the document edges, say 80px. Press Delete to remove the selection leaving only a black 80px border on your layer. Now go to the Filter menu › Blur › Gaussian Blur and apply a blur of 45 pixels. Turn the layer opacity down to about 50% by pressing 5 on the keyboard (this is an easy way to play with the layer opacity).

Time to texturize!

Grab a picture of a piece of cloth (or anything else that you think would work) and paste it just above your bottom layer. Name this layer “Texture”. Hold down Ctrl and click the mask of the “Radial gradient” layer above it. You should now have what looks like a circular marquee. Press M to select the Marquee tool, right-click inside the document and in the menu that appears click Select Inverse. Yup, this does exactly what you think [image: image7.png]


That is, it inverts the selection. Now, click the Add layer mask button in the Layers window. Select this layer’s Blending Mode to be Linear Burn. You should now have something that looks like the picture below.

[image: image8.jpg]©2008 Ttorialsphere
torialsph





Step 4

Time to create our brush! Select the [image: image9.png]


Custom Shape tool and select the Heart Card shape.
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Draw the heart shape anywhere in the document, about 40px wide, black color and rename its layer to “Heart”. Hide all your other layers before you continue! This makes sure your brush has a transparent background and doesn’t contain anything but your shape. Rasterize the layer, then Ctrl+click it in the Layers window to select the shape’s pixels, then go to the menu Edit › Define Brush Preset. Give your brush a name, let’s say “Heart”, and voilà! You have created your own brush. Now select the [image: image11.png]


Brush tool and open the Brush Preset picker, scroll all the way down to the bottom of the brush list and select the brush you’ve created.
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Step 5

Now we’re going to set some advanced parameters for your brush and use it.

First, make all your layers visible again, but delete or hide the “Heart” layer since we don’t need it anymore. Create a new layer just above your Texture layer and name it “Hearts”. With Black selected as foreground color and the Brush tool selected, press F5 to bring forth the Brushes window. Edit the settings according to the image below.
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Now use it to brush around the edges of the document and make a bit of a frame. After you are done brushing, with the Hearts layer selected Ctrl+click on your Radial Gradient layer and then click Add layer mask to give it that elliptic mask. The document should now look like this:
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Step 6

Let’s add some more effects. Download this brush set and load it in Photoshop. 
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Create a new document and name it “Stars Fade”, select a brush from the set you just loaded (one of the star brushes) and press F5 to open up the Brushes window. Edit the brush settings and the layer effects according to the image below.
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Now with the Stars Fade layer selected grab the Elliptical Marquee tool, set its feather to 25px and draw a circle in the middle of your document about 450px in diameter. Now click the Add layer mask button to convert the selection to a mask. Your stars layer should now fade towards the outside in a circle shape. Duplicate the layer, do a Ctrl + T (Transform), right-click and select Flip Horizontal. You should now have something that looks more or less like the image below.
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Step 7

Almost there now. Select the Custom Shape tool, pick the Heart Card shape (the same we used to create the brush) and paint a nice one smack dab in the middle of the document - any color. Mine was around 330px high. Try to keep it proportioned when you draw it, holding down Shift should help. Name this new layer “Big Heart”. Duplicate it, press U (to select the Custom Shape tool) and change its color to a nice white, then rasterize this layer. Ctrl+click it in the Layers window to select its pixels, press M and then press right arrow once and again down arrow once, then press Delete. What you just did was create a small white “highlight” in the top left side of the heart. Now press 5 to reduce its opacity to 50%. Name this layer “Big Heart Highlight”. Alright, time to slap some effects on the “Big Heart” layer. Take a look at the image below.
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Step 8

Press T to bring up the Type tool and type a message right on that heart. It can be anything, depending who your Valentine is, how many Valentines you intend to send this to, whatever. Choose a nice heavy font and apply these effects: 
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Step 9

I can almost hear you slap your forehead right now, but there’s nothing I can do. One last step and we’re done. Grab that starry brush you used on Step 6 (exact same settings) and make it a tad smaller by pressing the key [ (that’s the open square bracket key). By the way, [ makes your brush size a step smaller, while ] makes it a step bigger, so this is a cool way to modify your brush size on the fly without having to type in an actual size in the Brush Preset picker. Select white as your foreground color, press Ctrl+Shift+N to make a new layer and paint all along the edge of the Big Heart to give it a sort of glitter (hence, we’re naming this layer “Glitter”). Set its blending mode to Screen. Once you’re happy with the way it looks, give it the effect below.
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Believe it or not, we’re done. And it was such as short tutorial…;) Well folks, I hope you’ve enjoyed this tutorial. I tried to keep it simple and at the same time detailed for the newbies out there that might be following it. This is my very first Photoshop tutorial, ever, so be gentle on me please. Also, to save your scrolling finger, for my next tutorial I promise I’ll find a better way to display those screenshots without taking up so much space. 

Again, I hope you enjoyed and learned something from this tutorial. If you liked it please leave a comment and if you really liked it, I would appreciate it if you would tell a friend or promote it using those little buttons at the bottom. If you didn’t like it, don’t just leave a comment saying how much it sucked, try to give a reason why it did and I’ll try to not repeat the same mistakes in my next tutorials.

PSD file is up for grabs, you can download it below.

This Ends this Session 

Help & Revision material

Brush sizes 
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Note: It is useful to increase or decrease the brush size;  select a brush type, soft edge hard  edge or and effects brush...   then use this slider 

to change the size. 
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Drag the mouse over the image to check the size of the brush.

The Layers Palette

The Layers palette is your essential tool for working with layers. It contains a list of all your layers (referred to by name), starting with the topmost layer, and provides a thumbnail of the contents of each layer. Only one layer can be active at a time; the active layer is selected. You can use the Layers palette to perform many tasks (e.g., create, delete, hide, merge, and flatten layers).
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To open the Layers palette:

    1.
From the Window menu, Layers (F7)
The Layers palette appears on the Photoshop window.

To close the Layers palette:

From the Window menu, select Hide Layers
OR

Click the X in the upper right hand corner of the Layers palette

The Layers palette disappears from the Photoshop window into the dock – if you want you can drag the dock out onto the screen.
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Add new layer style

    Layer mask

     Create a new set, 

Create a new fill or adjustment layer

New layer  

Trash delete layer 

Hiding/Displaying Layers

You may find it useful to hide layers while working in Photoshop. For example, when merging layers, you can hide some layers so that they will not be merged. Visible layers have an EYE icon next to them, hidden layers do not appear when you save your work.
You can toggle between visible and hidden by clicking in the corresponding layer's Eye column.

Eyes shows or hides layer,  






layer above is on top move up or down or add a new layer.



Help Note: Layer Selection Tips

When you select (i.e., click) a layer in the Layers palette, that layer is active. Review the following tips to learn about selection rules:

Only one layer can be active at a time, (highlighted in blue).

The name of the active layer appears in the title bar of the image window. 

Changes affect only the active layer even though you view the whole image in the image window.

To hide several layers:

On the Layers palette, click the EYE icon corresponding to the layer(s) (and background) you wish to hide to select several layers click and drag within the Eye column to select the layers at once

These layers are now hidden. 
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Photoshop Toolbox Reference

This section of the site is a comprehensive Photoshop Toolbox reference. Click on a tool to view its video-manual*.

	Icon
	Tool
	Key
	Purpose
	 
	Icon
	Tool
	Key
	Purpose

	


	Elliptical Marquee
	M
	selecting
	
	


	Single Row Marquee
	-
	selecting

	


	Rectangular Marquee
	M
	selecting
	
	


	Single Column Marquee
	
	selecting

	


	Lasso
	L
	selecting
	
	


	Move
	V
	transforming

	


	Polygonal Lasso
	L
	selecting
	
	


	Magic Wand
	W
	selecting

	


	Magnetic Lasso
	L
	selecting
	
	


	Crop
	C
	transforming

	


	Slice
	K
	web design
	
	


	Slice Select
	K
	web design

	


	Healing Brush
	J
	retouching
	
	


	Patch
	J
	retouching

	


	Brush
	B
	painting
	
	


	Pencil
	B
	painting

	


	Clone Stamp
	S
	painting
	
	


	Pattern Stamp
	S
	painting

	


	History Brush
	Y
	restores to selected history state
	
	


	Art History Brush
	Y
	painting

	


	Airbrush
	J
	painting
	
	


	Eraser
	E
	erasing

	


	Background Eraser
	E
	erasing
	
	


	Magic Eraser
	E
	erasing

	


	Paint Bucket
	G
	painting
	
	


	Gradient
	G
	painting

	


	Blur
	R
	unfocusing
	
	


	Sharpen
	R
	focusing

	


	Smudge
	R
	painting
	
	


	Sponge
	O
	color adjustment

	


	Dodge
	O
	tonal adjustment
	
	


	Burn
	O
	tonal adjustment

	


	Horizontal Type
	T
	typing
	
	


	Vertical Type
	T
	typing

	


	Horizontal Type Mask
	T
	typing
	
	


	Vertical Type Mask
	T
	typing

	


	Direct Selection
	A
	drawing
	
	


	Path Selection
	A
	drawing

	


	Pen
	P
	drawing
	
	


	Freeform Pen
	P
	drawing

	


	Add Anchor Point
	-
	drawing
	
	


	Delete Anchor Point
	-
	drawing

	


	Convert Point
	-
	drawing
	
	


	Rectangle
	U
	drawing

	


	Rounded Rectangle
	U
	drawing
	
	


	Ellipse
	U
	drawing

	


	Polygon
	U
	drawing
	
	


	LIne
	U
	drawing

	


	Custom Shape
	U
	drawing
	
	


	Eyedropper
	I
	choosing color

	


	Color Sampler
	I
	color information
	
	


	Measure
	I
	geometrical measurements 

	


	Notes
	N
	non-printable data
	
	


	Audio Annotation
	N
	non-printable data

	


	Hand
	H
	navigating
	
	


	Zoom
	Z
	image viewing

	


	Color Selecting box
	-
	displays current color
	
	


	Color Replacement
	J
	retouching

	


	Mode Selector
	Q
	selecting
	
	


	Jump to Image Ready
	Shift+
Ctrl+
M
	web design























�





Note: The layer at the top of the list is the layer in front of all the other layers you can move (drag) layers up and down to get images in the correct stacking order.  


Note you cannot move the background layer.
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